《魔兽世界(经典怀旧服)》测试及最低配置要求(8.13更新)

(置顶/已锁定)

绯夏之霜
客服团队
目前压力测试已经结束,感谢各位勇士的积极参与!

======================================================

勇士们!

《魔兽世界(经典怀旧服)》全球发行前测试将于8月9日(星期五)凌晨2:00开始,目前测试时间将会做适当延长,具体时间无法预估,感谢大家对我们的支持。此次测试将向全球所有地区正在订阅或者拥有活跃游戏时间的《魔兽世界》用户开放。同时,此次测试最高角色等级为15级。

需要大家提前从战网客户端上安装《魔兽世界(经典怀旧服)》,来进行测试准备。《魔兽世界(经典怀旧服)》安装方式如下:

1、打开战网客户端,然后在左侧游戏菜单栏中选择《魔兽世界》
2、在选择【版本】的下拉菜单处,选择《魔兽世界(经典怀旧服)》。如果你有多个魔兽世界账号,那么会看到第二个下拉列表。在该列表中,选择要与《魔兽世界(经典怀旧服)》安装相关联的活跃帐户。
3、点击【安装】按钮,然后你将看到一个安装进度条,它将显示安装进度。


最低配置要求:
以下为《魔兽世界(经典怀旧服)》所需的PC最低配置要求。请注意这些配置要求远低于《魔兽世界-争霸艾泽拉斯》版本所需的最低要求,但是两个版本的推荐配置要求是一样的。

在我们的硬件测试过程中,《魔兽世界(经典怀旧服)》能在2007-2009年间生产和发布的系统配置上成功运行,同时由于游戏数据构建与发布的改进,其对于硬盘空间的需求实际小于最初的《魔兽世界》1.12版本。

PC端最低配置要求:
操作系统版本    Windows® 7 64位(包含最新的补丁包)
处理器              Intel® Core™ 2 Duo E6600 或 AMD Phenom™ X3 8750
显卡                 NVIDIA® GeForce® 8800 GT 512 MB 或 AMD Radeon™ HD 4850 512 MB 或 Intel® HD Graphics 4000
内存                 2 GB (若为集成显卡则需4GB,如Intel HD系列集成显卡 )
存储空间          5GB可用存储空间
网络                 宽带网络
输入设备          需要键盘和鼠标,其他输入设备不支持
分辨率             最低显示分辨率 1024 x 768
回复

使用道具

这个主题已被锁定。

请举报任何违规行为,包括:

暴力威胁。我们将严肃对待此类行为,并会上报有关部门。

发布的主题中包含其他玩家的个人信息。包括实际地址、邮箱地址、电话号码及不当的照片和/或视频。

骚扰或歧视性用语。此类言辞将不允许出现。

点击此处显示论坛主题发布规则